Tag Archives: gpg

Pacman errori durante upgrade

Pacman, il meraviglioso gestore di pacchetti di ArchLinux – anche se poi non gestisce pacchetti, ma più correttamente, metapacchetti – è giunto alla versione 4.0.1-4. Per chi proviene dalla 3.5, come me, si è trovato una bella sorpresa dopo aver lanciato il consueto pacman -Syu: una volta scaricati i pacchetti da aggiornare, non c’è modo […]